IBM WebSphere Application Server Liberty 17.0.0.3 through 26.0.0.10 could allow an authenticated user with the Reader role to obtain sensitive information.
History

Sun, 08 Nov 2026 17:00:00 +0000

Type Values Removed Values Added
Description IBM WebSphere Application Server Liberty 17.0.0.3 through 26.0.0.10 could allow an authenticated user with the Reader role to obtain sensitive information.
Title IBM WebSphere Application Server Liberty prior to 26.0.0.11 is affected by multiple vulnerabilities
First Time appeared Ibm
Ibm websphere Application Server Liberty
Weaknesses CWE-200
CPEs cpe:2.3:a:ibm:websphere_application_server_liberty:17.0.0.3:*:*:*:*:*:*:*
cpe:2.3:a:ibm:websphere_application_server_liberty:26.0.0.10:*:*:*:*:*:*:*
Vendors & Products Ibm
Ibm websphere Application Server Liberty
References
Metrics cvssV3_1

{'score': 6.5, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N'}


cve-icon MITRE

Status: PUBLISHED

Assigner: ibm

Published: 2026-11-08T16:52:57.445Z

Updated: 2026-11-08T16:53:18.444Z

Reserved: 2026-10-09T17:36:31.417Z

Link: CVE-2026-108284

cve-icon Vulnrichment

No data.

cve-icon NVD

No data.

cve-icon Redhat

No data.