IBM WebSphere Application Server Liberty 17.0.0.3 through 26.0.0.10 could allow an authenticated user with the Reader role to obtain sensitive information.
Metrics
Affected Vendors & Products
References
| Link | Providers |
|---|---|
| https://www.ibm.com/support/pages/node/7295268 |
|
History
Sun, 08 Nov 2026 16:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | IBM WebSphere Application Server Liberty 17.0.0.3 through 26.0.0.10 could allow an authenticated user with the Reader role to obtain sensitive information. | |
| Title | IBM WebSphere Application Server Liberty prior to 26.0.0.11 is affected by multiple vulnerabilities | |
| First Time appeared |
Ibm
Ibm websphere Application Server Liberty |
|
| Weaknesses | CWE-200 | |
| CPEs | cpe:2.3:a:ibm:websphere_application_server_liberty:17.0.0.3:*:*:*:*:*:*:* cpe:2.3:a:ibm:websphere_application_server_liberty:26.0.0.10:*:*:*:*:*:*:* |
|
| Vendors & Products |
Ibm
Ibm websphere Application Server Liberty |
|
| References |
| |
| Metrics |
cvssV3_1
|
Status: PUBLISHED
Assigner: ibm
Published: 2026-11-08T16:11:26.634Z
Updated: 2026-11-08T16:11:26.634Z
Reserved: 2026-09-30T12:13:04.709Z
Link: CVE-2026-103320
No data.
Status : Awaiting Analysis
Published: 2026-11-08T16:16:36.443
Modified: 2026-11-08T16:16:36.560
Link: CVE-2026-103320
No data.
ReportizFlow